Windows 10 Cumulative Updates

HOME Forums Tech Windows Talk Windows 10 Cumulative Updates

This topic contains 85 replies, has 16 voices, and was last updated by Boris 1 day, 21 hours ago.

Viewing 6 posts - 81 through 86 (of 86 total)
  • Author
    Posts
  • #19553

    Richard
    Participant
    @sawboman
    Forumite Coins: 648

    Mine, that couldn’t get past Anniversary Edition, has now just updated the last 3 or 4 updates without any drama – searching for a tree to cuddle!! – but they have all been relatively minor ones.

    That is a strange thing, I had a similar pattern, my wife’s PC did one of the big ones three big ones back, but nothing else did and they were getting left behind. Someone I know suggested down loading the update to a USB key so I did that and all of the machines bar one went straight through the remaining machine then woke up, (did not disturb the rival to the bear with a sore head) and completed its updating in one giant leap to be ready for said user to go ahead with their day. Since then all, have for the most part been happy machines. I still avoiding prodding the bear’s rival.

    #19559

    Alan Wood
    Participant
    @alanrwood
    Forumite Coins: 149

    I have just completed 9 machines without any major problems. The only small problem with one machine was an error on the cumulative update but clicking on the “Retry” link sorted it. Maybe it was caused by the fact I was updating 6 machines at the same time on the same connection.

    #19560

    JayCeeDee
    Participant
    @jayceedee
    Forumite Coins: 335

    Just to clarify, it wouldn’t get past AnnEd, but I did get it up to Fall Creators ( see below ) and it has been updating nicely since.

     

    Part details of the journey HERE and HERE . There’s a similarity to your situation, but I couldn’t tell you how it happened, just that it did. Which particular aspect of my efforts persuaded it to update is still a mystery.

    #19856

    Ed P
    Participant
    @edps
    Forumite Coins: 733

    I thought I had ‘fixed’ the Windows Photo hog in an earlier post but I found to my horror it was still sneaking in and stealing 50% of my cpu and file i/o capacity. Maybe it behaves nicely with average systems but it certainly does not with a vm.

    In order to emasculate this rogue app, I have found that you need to disable background processing. You may also like to do the same for any other potential hogs.

    1.Go to Privacy Settings

    2. Go to the Background apps sidebar item.

    3.Look for Photos in the list.

    4.Flip the switch to Off (for ever!)

    5. Restart your computer.

    • This reply was modified 6 days, 23 hours ago by Ed P.
    • This reply was modified 6 days, 23 hours ago by Ed P.
    • This reply was modified 6 days, 23 hours ago by Ed P.
    #19861

    Richard
    Participant
    @sawboman
    Forumite Coins: 648

    A good spot Ed, I went there and found that I had already stopped that one and most others, only the new ‘specials’ had anything allowed – I stopped them, but could not be bothered to restart just yet. I allow almost nothing to run as a background item, warning others may not find this suitable for their usage patterns. (Yesterday, I had to loosen the strangle hold I put on my phone to allow something to work.)

    #20006

    Boris
    Moderator
    @boris
    Forumite Coins: 190

    April 23, 2018—KB4093105 (OS Build 16299.402)

    https://support.microsoft.com/en-gb/help/4093105 – improvements and fixes.

    Location - Twixt Severn and Wye
    Status - "Retired" - but not as far as my wife is concerned !!

Viewing 6 posts - 81 through 86 (of 86 total)

You must be logged in to reply to this topic.