Tech Windows Talk Replace or Skip

This topic contains 7 replies, has 3 voices, and was last updated by Ed P 2 months, 1 week ago. This post has been viewed 150 times

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #14220

    johnbarry
    Participant
    • Total Posts 184
    • Offline
    • @johnbarry
      Forumite Coins: 145

    This always used to appear at the front of any open windows. For some time now it appears at the back of open windows.

    I can’t figure out why this has happened.

    Cheers
    John

    #14221

    Dave Rice
    Moderator
    • Total Posts 844
    • Offline
    • @ricedg
      Forumite Coins: 137

    At some time you have been copying files from F: to H:

    #14232

    johnbarry
    Participant
    • Total Posts 184
    • Offline
    • @johnbarry
      Forumite Coins: 145

    Sos Dave I am aware of copying it’s the fact that I don’t see the message on top of open windows no more. The message is now behind all open windows so I don’t see it.

    The message has always shown at the front of open windows.

    I have pulled the window (local G) across slightly to show the message. However it lands behind and I can’t see it to click on it.

    ‘I want it back how it’s always been on top (at the front) of open windows and not behind.

    Please ignore the drive letters of open windows in above pics they’re just so I can set the example up.

    • This reply was modified 2 months, 1 week ago by johnbarry.
    • This reply was modified 2 months, 1 week ago by johnbarry.

    Cheers
    John

    #14236

    Ed P
    Participant
    • Total Posts 1363
    • Offline
    • @edps
      Forumite Coins: 270

    Deleted my comment.

    Try a full shut-down restart.

    • This reply was modified 2 months, 1 week ago by Ed P.
    #14238

    johnbarry
    Participant
    • Total Posts 184
    • Offline
    • @johnbarry
      Forumite Coins: 145

    Ed this has been happening for over a month (many shut downs – re starts)

    Cheers
    John

    #14240

    Ed P
    Participant
    • Total Posts 1363
    • Offline
    • @edps
      Forumite Coins: 270

    In which case something has screwed up a registry setting. Favorites to do this (apart from malware) are graphics card drivers, and Google Chrome, The other more likely possibility is that you have fiddled with Folder Options, make certain that in the advanced options you have unchecked the option to ‘open windows as a separate process’.

    #14248

    johnbarry
    Participant
    • Total Posts 184
    • Offline
    • @johnbarry
      Forumite Coins: 145

    Ed
    I be bugged if I can find floder options, only File Explorer Options
    in there is no advanced. in view there is no ‘open windows as a separate process’.

    I have restored to Defaults?

    Cheers
    John

    #14258

    Ed P
    Participant
    • Total Posts 1363
    • Offline
    • @edps
      Forumite Coins: 270

    Open the File Explorer Window (click on any folder or drive icon), in the top ribbon bar go to ”View’ then ‘Options’, then there is a drop down for you to select ‘ Change Folder & Search Options’, then ‘View’ you may need to open ‘Advanced Settings’ (I didn’t need to). In that list you will see a click box for ‘launch folder windows as a separate process’. If you have never fiddled with folder search then it is probably best if you just click ‘Restore Defaults’.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Members Currently Active: 3
Sawboman, JayCeeDee, tina10
Keymaster | Moderator | Participant | Spectator | Blocked
Additional Forum Statistics
Threads: 983, Posts: 12,319, Members: 136
Welcome to our newest member, neucarepamphgesp
Most users ever online was 11 on June 5, 2017 1:36 pm