Windows 10 v1903 Lock Screen

HOME Forums Tech Windows Talk Windows 10 v1903 Lock Screen

This topic contains 4 replies, has 4 voices, and was last updated by johnbarry 6 days, 8 hours ago.

  • Creator
    Topic
  • #34828

    johnbarry
    Participant
    @johnbarry

    Since updating Windows 10 to V1903 my lock screen picture is disfigured.

    Is yours

    • This topic was modified 6 days, 15 hours ago by johnbarry.

    Cheers
    John

Spread the love
Viewing 4 replies - 1 through 4 (of 4 total)
  • Author
    Replies
  • #34834

    Richard
    Participant
    @sawboman
    Forumite Points: 2,204

    I never use the lock screen, so sorry, I have no idea of its status. When I checked its workings I did notice that you can do all sorts of things and wonder if you could try resetting it to something else and then setting it back to the one you want once more? I have a vague memory that Windows used some sort of copy process at one time to select and use the active image.

    0
    0
    #34835

    Boris
    Moderator
    @boris
    Forumite Points: 890

    John – this explains all about it

    https://www.windowscentral.com/how-disable-sign-screen-acrylic-blur-effect-windows-10

    Simplest cure

    Open Settings.
    Click on Personalisation.
    Click on Colours.
    Turn off the Transparency effects toggle switch.

     

    Never trust an atom - they make up everything !

    0
    0
    #34839

    Ed P
    Participant
    @edps
    Forumite Points: 3,559

    I cannot permanently change my lock screen on my user account, it keeps reverting to the default no matter what I do or what lock screen program I use. I guess I could edit the Registry but I cannot be bothered to find the necessary clsid.

    The Admin account and the Windows Account (windows password, user attributes) both work in the expected manner.

    0
    0
    #34844

    johnbarry
    Participant
    @johnbarry
    Forumite Points: 1,749

    Thanks Richard not really into all sorts of things, I just want my normal picture to show normaly.

    Cheers Boris the link confused me more, but the simplest cure cured it. It’s now back to my normal.

    Thanks Ed mine did revert back when I turned off the Transparency effects, second time it stopped off.

    • This reply was modified 6 days, 8 hours ago by johnbarry.
    • This reply was modified 6 days, 8 hours ago by johnbarry.

    Cheers
    John

    0
    0
Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Spread the love