Forumite

Yesterdays Windows 10 Update disabling WiFi?

HOME Forums Tech Windows Talk Yesterdays Windows 10 Update disabling WiFi?

This topic contains 7 replies, has 4 voices, and was last updated by Dave Rice 3 months, 4 weeks ago.

  • Creator
    Topic
  • #34140

    Dave Rice
    Moderator
    @ricedg

    2 calls today, W10 laptop and PC with a USB adaptor, WiFi has disappeared! System tray only showing an Ethernet connection available.

    In both cases the hardware was still in Device Manager but disabled. Right click, enable and all was well.

    Both had Windows updates yesterday, seems too much of a coincidence.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Author
    Replies
  • #34287

    Dave Rice
    Moderator
    @ricedg
    Forumite Points: 3,402

    Just had another one. External TPL USB device (so different hardware again), not disabled but unable to connect to any networks.

    Had to disable then re-enable it in Device Manager. No sign of Windows asking for a reboot which had been ignored or similar.

    #34297

    Ed P
    Participant
    @edps
    Forumite Points: 6,514

    re reboot – true, but the ,Net update forces one.

    #34322

    Richard
    Participant
    @sawboman
    Forumite Points: 2,303

    Neither of my machines that have so far been checked show any problem, one used a 15 year old Netgear part that is supposedly not supported under Windows 10, but which worked just fine.

    #34327

    Dave Rice
    Moderator
    @ricedg
    Forumite Points: 3,402

    It’s odd, it doesn’t affect every PC and doesn’t seem hardware specific.

    Had a call last night, one of them did it again.

    #34329

    Boris
    Moderator
    @boris
    Forumite Points: 1,311

    I’ve had a couple of calls too. It is supposedly caused by driver incompatibility between the WiFi adapter and Windows. Disable then re-enabling them in Device Manager and re-installing the drivers seems to have fixed these 2 calls.

    Never trust an atom - they make up everything !

    #34336

    Richard
    Participant
    @sawboman
    Forumite Points: 2,303

    The third machine has now updated with no issue with its WiFi.

    So far one machine has received the latests version upgrade with two others awaiting my action to release the new version. I shall wait till I feel more comfortable because of the risks raised by the first machine.

    #34426

    Dave Rice
    Moderator
    @ricedg
    Forumite Points: 3,402

    Well it’s played havoc with my VM Server today.

    The host machine itself was working fine but all the Virtual Box machines refused to start as they couldn’t find the PC’s Realtek GBe Family Controller. This was regardless of the guest o/s, it was VBox that couldn’t make the bridged connection to the host adaptor.

    For each VM I had to change the network adaptor to anything else then change it back again . I didn’t have to start the VM itself, nor even OK the interim change. I’m busy upgrading the W10 host and guest VMs themselves as the May update seems to cure it.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Thank you for visiting Forumite. If you appreciate the site please consider a donation to show your appreciation.
Take Me There!
close-image