Forumite

Ian

Activity

  • Thanks Dave.

     

    Both cameras were knocked out again yesterday so that’s one way of resetting. Managed to upgrade the firmware now, although that it a bit picky and took a couple attempts.

    Couldn’t use my backup settings due to upgrade so had to set up the cameras from scratch…… Not sure totally correct will have to look at manual again or…[Read more]

  • Thanks DaveRight this has turned into a bit of a nightmare

    Said Firmware update failed but camera was still showing as working but some error mesages on screen so I shut browser

    Now I can login getting the following message

    Access Error: 404 — Not Found Can’t locate document: /doc/page/login.asp

    Can still see camera in IVMS4500 so it is…[Read more]

  • Thanks for the reply Dave

    Apologies, confusing matters. It is the IVMS 4500 android app that I use to view the Ip cameras remotely.

    Password was one of the first things I changed, it is reasonably strong but will review again when updating the firmware.

    The cameras have been very reliable last couple of years or so, just strange behaviour with…[Read more]

  • Just discovered I could not access my camera IPcamera.

    The SADP tool showed it had reverted to default settings. I got up and running again from backup last night but same again this morning.  I port forward two camera on 80 and 8000 and 81 and 8001 so I can view the camera from the IVMS4200 app. It is the camera on port 81 that is the problem.…[Read more]

  • Thanks for feedback.

    Windows was suggesting corruption update database, so ran the fix. For some reason still had not fixed.

    Also removed previous updates in temp files with disk cleanup although that hung at first.

    Change the virtual memory to manual settings and starting to update some drivers.

    At present seems to have a made a big…[Read more]

  • This is an issue at the moment on some sites I have worked on, there is not the skills to sign off work properly and firms abdicate responsibility to the specialist installer. Its penetrations through the compartmentation that cause me most concern on projects, particularly where things get hidden. Fire stopping in the external wall cavity is…[Read more]

  • As title above says. Sometime so slow to the point of unusable.

    This can happen even when idling, I cant see anything specific in the task manager.

    When the laptop upgraded from W10 if was actually pretty nippy. It just seemed to start all of a suddent last couple of months.

    I have googled but no clear identifiable answer. Anyone got any…[Read more]

  • Too early to jump to conclusions on this until the full facts are known. I may well be someone has been negligent, but suspect a specific set of circumstances laid on top of each other have led to a catastrophic failure. I suspect no one individual will be to blame. It certainly looks like the cladding is the main culprit, but it may well comply…[Read more]

  • Ian replied to the topic Sky Fibre in the forum PC Talk 2 years, 9 months ago

    I presume you mean the mesh network options. I would only be planning to turn off the sky Q WiFi and using the WAP for WiFi assuming I can get a better signal out of it.

    Anyone any recommendations? Thanks for input

  • Ian replied to the topic Sky Fibre in the forum PC Talk 2 years, 9 months ago

    Thanks Dave, I have read your posts on the ubiquiti kit before.

    The layout of my house (with rear extension) does not lend itself to ceiling mounting the WAP’s and my wife hates any exposed cables.

    In all truth, the Sky Q is not that bad but there is quite a big drop off. My google tablet, seems fastest, followed by laptop then phone, all…[Read more]

  • Ian replied to the topic Sky Fibre in the forum PC Talk 2 years, 9 months ago

    Thanks Dave, I have read you posts on the ubiquiti kit before.

    The layout of my house (with rear extension) does not lend itself to ceiling mounting the WAP’s and my wife hates any exposed cables.

    In all truth, the Sky Q is not that bad but there is quite a big drop off. My google tablet, seems fastest, followed by laptop then phone, all…[Read more]

  • Ian started the topic Sky Fibre in the forum PC Talk 2 years, 9 months ago

    Just changed from BT to Sky. SAving £360 a year too much to ignore even though BT very stable service. Was using an old TalkTalk Router H635 and getting full download speed on 52Mb service via wifi.

    Great router with Wifi strong signal, kicks the pants out of the Sky Q router. Through Sky Q ethernet I am getting the full 38Mb download but for…[Read more]

  • I dont pop in often but made a donation

    Just a thank you for putting the effort in to maintain a community.

    Cheers

     

     

  • Hi all

    Not been around MM forum for a bit and saw the news. I lost my password and the forum wouldn’t do a password reset.

    Still lurking occasionally when time permits. All the best with the new home. Will try and drop a contribution soon.

    Quick question, how do you start a thread? Just me being thick I guess but could not see how to do this?? :unsure:

  • Ian's profile was updated 3 years, 2 months ago

  • Ian changed their profile picture 3 years, 2 months ago

  • Ian became a registered member 3 years, 2 months ago

Due to the Corona Virus some changes have been made to Forumite. These include free membership and a dedicated area for the Corona Virus.
PLEASE READ 
Close